şükela:  tümü | bugün
  • 10. sürümden sonra 17. sürümü çıkmış kurumsal işler için ideal tarayıcı,
    şuradan indirilebilir: ftp://ftp.mozilla.org/…/firefox/releases/latest-esr
  • https://www.mozilla.org/…firefox/organizations/all/

    mozilla'nin universiteler, kutuphaneler, okullar, devlet kurumlari vb. yerler icin gelistirdigi firefox dagitimi*. firefox'in ana kanalindan farkli olarak guvenlik ve kararlilik* guncellestirmelerine onem veriliyor; yenilikler daha gec sunuluyor ya da sunulmuyor.

    biz kisisel kullanicilari ilgilendiren kismi ise mozilla'nin googlevari bir tutumla kirptigi eski ozellikleri unutmak ya da ittirdigi yeni ozellikleri kullanmak zorunda kalmamak; guvenlik guncellestirmelerini almaya devam etmek.

    ozellikle australis arayuzune alisamayan kullanicilarin edinmeleri sart olan bir firefox surumudur.

    linux mint'teki gorunumu icin buyrun**:
    https://docs.google.com/…6skgssuh2qqbvrxvfniy1p1ugm

    temiz kurulum yonergelerini firefox esr kurulum dosyasi ile uygulayabilirsiniz;

    windows:
    (bkz: firefox 9/#26643043)

    os x:
    (bkz: firefox 9/#26643052)

    gnu/linux:
    http://www.tuxgarage.com/…-esr-in-ubuntu-linux.html
  • metal revolution sayesinde haberdar olduğum firefox sürümü.

    indirip temiz bir kurulum yapınca, resmen içime bir ferahlık geldi.

    firefox'un janjanlı halini sevemediyseniz, indirin kurun, memnun kalacaksınız.

    türkçe sürümünü direkt şuradan indirebilirsiniz.
  • uzun dönem kullanım için geliştirilen firefox sürümüdür. bu sürümde kuruluşlar hedeflenmiştir. nitekim sık güncellenmediği için daha az bakım ister, bunun yanında güvenlik güncellemelerinden de mahrum kalmaz. tor browser'ın da tabanını teşkil eder.
  • firefox sürüm ilerletiyor, ona uygun olmayan eklentileri devre dışı bırakıyordu. about config ile zorla izin veriyorduk. 50. sürümden sonra onu da imkansız hale geldi. alıştığımız bazı eklentiler bizim firefox kullanma sebebimiz. en son bunu bulduk. çok şükür rahata erdik. güncellemeleri de bana sormadan kurma dedik. amin.
  • firefox 55'e geçtikten sonra bunu yüklemek browser profilini bozuyomuş. otomatik olarak 55'e geçirip "ulan niye her add-on legacy'e dönüştü" farkındalığını yaşatıp, sorunu aratınca meğer add-on'ların resmi firefox'ta (hangi sikko nedendense artık) çalışmayacağını gösterdiğin, üstüne üstlük çalıştırmak için browser profilimi bozan bir sürüm yüklememi önerdiğin için teşekkürler firefox.
  • 32 bit olanı bir süre daha eski tür eklentilere destek verecek firefox sürümü. bütünleşik pdf okuyucusu yazdırma hususunda bazı sıkıntılar çıkarabildiğinden adobe reader eklentisi kullanabilmek için işyerinde yüklü tutmaktayım. evdeki bilgisayarlar 6 ve 10 yıılık olduğu için onlarda da 32 ve 64 bit sürümlerini kullanmaktayım.

    aslında opera veya iron browser da kullanmak var ama noscript kadar verimli çalışan eşdeğer bir eklenti yok. diğer yandan chromium tabanlı tarayıcılarda her eklenti ayrı bir işlem olarak çalışıyor ve ram'i fazlaca dolduruyor.

    firefox quantum'un çıkmasıyla yeni tür eklentiler geliştirilmeye başlandı. tabi bu tür yenilikler firefox esr sürümüne yönelik olmadığından firefox esr'de yeni eklentiler kullanılmıyor.

    muhtemelen bir seneye kadar şimdiki firefox'un teknolojisine ulaşacaktır. o zaman yeni eklentileri de destekler.